Studio XVIV Pay® (WEB + APP) niet beschikbar

Incident Report for Studio XVIV

Update

We are continuing to work on a fix for this issue.
Posted Jan 20, 2026 - 23:57 CET

Identified

Momenteel is onze applicatie Studio XVIV Pay® niet beschikbaar. Helaas kunnen wij nog geen indicatie geven wanneer deze applicatie weer online zal zijn. Wanneer dit bekend bij ons is, zullen wij dit z.s.m. mogelijk met u communiceren.

Laatste update: 20.01.2026 om 23:56
Posted Jan 20, 2026 - 23:56 CET
This incident affects: Studio XVIV Apps (Studio XVIV Pay® (APP)) and Studio XVIV Pay® (WEB).